Archiving Plugin for Confluence 7.1.0 released: compatibility with Confluence 6.4

Midori is happy to announce that the Archiving Plugin for Confluence 7.1.0 is generally available at Atlassian Marketplace!

New in this release

This version is a compatibility release for Confluence 6.4.

Links

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.